Maplerad - Downtime on Card Funding and Creation. – Incident details

Downtime on Card Funding and Creation.

Resolved
Operational
Started 8 days agoLasted about 3 hours

Affected

API

Operational from 3:53 PM to 6:40 PM

Issuing

Operational from 3:53 PM to 6:40 PM

Customer Card API

Operational from 3:53 PM to 6:40 PM

Business Card API

Operational from 3:53 PM to 6:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.