Maplerad - NGN Bank Transfer Slow Processing – Incident details

NGN Bank Transfer Slow Processing

Resolved
Under maintenance
Started about 1 month agoLasted about 5 hours

Affected

API

Under maintenance from 7:07 AM to 12:06 PM

NGN Bank Transfer

Under maintenance from 7:07 AM to 12:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified NGN transfers (Pay-Out) failing intermittently.

    We are working closely with the NIBSS team to sort things out.

    Please exercise patience and we will revert shortly.