Maplerad - NGN Bank Transfer – Incident details

NGN Bank Transfer

Resolved
Operational
Started about 1 month agoLasted 1 day

Affected

API

Operational from 9:13 AM to 9:44 AM

NGN Bank Transfer

Operational from 9:13 AM to 9:44 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Please be informed that transfers to customers using First Bank and PalmPay are timing out.
    Kindly request alternate details as transactions to the said institutions may fail or remain pending.

    We will continue to monitor and update you on the Progress.