Maplerad - Service Downtime XOF/XAF Payout – Incident details

Service Downtime XOF/XAF Payout

Resolved
Operational
Started 26 days agoLasted 9 days

Affected

Wirepay

Operational from 6:46 PM to 9:46 AM

Momo Transfer

Degraded performance from 6:46 PM to 9:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue with our XAF Channel.

    We are currently working with the networks to restore services

    Kindly exercise patience with us as we work to restore service.

    TAT 24 hours.

    Once again. Apologies for the inconvenience.

  • Monitoring
    Monitoring

    Hello Team,

    We have fixed the XOF channel, which is back up and running.

    However, our XAF channel is still down.

    We will keep you updated as we work on the channel resumption.

    Thank you for your patience and Collaboration.

  • Update
    Update

    Hello Team,

    We have fixed the XOF channel, which is back up and running.

    However, our XAF channel is still down.

    We will keep you updated as we work on the channel resumption.

    Thank you for your patience and Collaboration.

  • Identified
    Identified

    We have identified an issue with our XAF/XOF Payout.

    We are currently working with the networks to restore services

    Kindly exercise patience with us as we work to restore service.

    TAT 48-72 hours.

    Once again. Apologies for the inconvenience.