Maplerad - NGN Bank Transfer Downtime – Incident details

Website experiencing major outage

NGN Bank Transfer Downtime

Resolved
Partial outage
Started about 1 month agoLasted 1 day

Affected

API

Partial outage from 5:37 AM to 10:04 AM

NGN Bank Transfer

Partial outage from 5:37 AM to 10:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Please be informed that NGN transfers may fail or remain pending.

    This is affecting so many banks as well.

    We will continue to monitor and update you on the Progress.