Maplerad - Customer BVN validation – Incident details

Website experiencing major outage

Customer BVN validation

Resolved
Operational
Started 8 days agoLasted about 3 hours

Affected

API

Degraded performance from 10:17 AM to 1:10 PM

Customer

Degraded performance from 10:17 AM to 1:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue with BVN verification during Customer enrollment.

    We are working on a fix and the service will be back up within 24 hours.

    Kindly exercise patience with us while we work on it.

    Thank you.