Maplerad - Downtime on Card Creation and Funding – Incident details

Website experiencing major outage

Downtime on Card Creation and Funding

Resolved
Under maintenance
Started 4 days agoLasted about 1 hour

Affected

API

Under maintenance from 3:59 PM to 5:15 PM

Issuing

Under maintenance from 3:59 PM to 5:15 PM

Customer Card API

Under maintenance from 3:59 PM to 5:15 PM

Business Card API

Under maintenance from 3:59 PM to 5:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We will be experiencing downtime on card services.

    We are running a Hotfix on an identified issue.

    We will let you know as soon as it is up and running

    Thank you for bearing with us.