Maplerad - Downtime on NGN Transactions – Incident details

Website experiencing major outage

Downtime on NGN Transactions

Resolved
Operational
Started 2 days agoLasted about 3 hours

Affected

API

Operational from 7:33 AM to 11:01 AM

NGN Bank Transfer

Operational from 7:33 AM to 11:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.