Maplerad - Downtime on Card Funding and Creation – Incident details

Downtime on Card Funding and Creation

Resolved
Operational
Started 6 days agoLasted about 3 hours

Affected

API

Operational from 11:02 AM to 2:22 PM

Issuing

Operational from 11:02 AM to 2:22 PM

Customer Card API

Operational from 11:02 AM to 2:22 PM

Business Card API

Operational from 11:02 AM to 2:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Dear Customers, We are currently experiencing a downtime on card funding and Creation.

    We are working on resolving the issue. We will notify you once it is completed.

    For further enquiries, please reach out to our support channel via support @maplerad.com.