Maplerad - Downtime on Card Creation – Incident details

Downtime on Card Creation

Resolved
Degraded performance
Started 3 days agoLasted 1 day

Affected

API

Degraded performance from 8:00 PM to 7:08 AM

Issuing

Degraded performance from 8:00 PM to 7:08 AM

Customer Card API

Degraded performance from 8:00 PM to 7:08 AM

Business Card API

Degraded performance from 8:00 PM to 7:08 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing an issue affecting Card Creation.

    This is due to a temporary downtime from the Card Scheme in generating our BIN.

    Please be assured that this has our highest priority, and our team is actively working to resolve it as quickly as possible.

    We appreciate your patience and understanding.