Maplerad - Downtime on all Services – Incident details

Momo Transfer experiencing major outage

Downtime on all Services

Resolved
Major outage
Started 20 days agoLasted about 1 hour

Affected

Website

Operational from 12:03 PM to 12:49 PM

Wirepay

Operational from 12:03 PM to 12:49 PM

API

Operational from 12:03 PM to 12:49 PM

Collections

Operational from 12:03 PM to 12:49 PM

FX

Operational from 12:03 PM to 12:49 PM

Customer

Operational from 12:03 PM to 12:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Dear Team,


    We are currently experiencing a brief timeout affecting all our services.

    Our team is actively working to resolve this issue permanently. This will be resolved within the next 30mins to 1hour.


    We will keep you updated as progress is made, and sincerely apologise for any inconvenience caused.

    Thank you for your patience and understanding.

    Regards,
    Maplerad Team