Maplerad - Downtime on Cards – Incident details

Momo Transfer experiencing major outage

Downtime on Cards

Resolved
Operational
Started 24 days agoLasted about 3 hours

Affected

API

Operational from 9:15 AM to 11:57 AM

Issuing

Operational from 9:15 AM to 11:57 AM

Customer Card API

Operational from 9:15 AM to 11:57 AM

Business Card API

Operational from 9:15 AM to 11:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Dear Customer,

    We are currently experiencing some service disruptions. As a result, you may notice reduced performance or temporary unavailability.

    Our team is actively monitoring the situation and working to restore full service as quickly as possible.

    Thank you for your patience and understanding.