Maplerad - Downtime on Cards – Incident details

Momo Transfer experiencing major outage

Downtime on Cards

Resolved
Degraded performance
Started 3 days agoLasted about 16 hours

Affected

API

Degraded performance from 8:09 PM to 11:54 AM

Issuing

Degraded performance from 8:09 PM to 11:54 AM

Customer Card API

Degraded performance from 8:09 PM to 11:54 AM

Business Card API

Degraded performance from 8:09 PM to 11:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Dear Customer,

    We are currently experiencing a downtime on card services(funding and creation). As a result, you may notice reduced performance or temporary unavailability.

    Our team is actively monitoring the situation and working to restore full service as quickly as possible.

    Thank you for your patience and understanding.