Maplerad - Scheduled maintenance Between 10pm-5am – Incident details

Scheduled maintenance Between 10pm-5am

Resolved
Major outage
Started 8 days agoLasted 7 days

Affected

Website

Major outage from 4:52 PM to 12:19 PM

API

Major outage from 4:52 PM to 12:19 PM

Collections

Major outage from 4:52 PM to 12:19 PM

FX

Major outage from 4:52 PM to 12:19 PM

Customer

Major outage from 4:52 PM to 12:19 PM

Issuing

Major outage from 4:52 PM to 12:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.