Maplerad - Scheduled Maintenance by the Engineering team – Incident details

Scheduled Maintenance by the Engineering team

Resolved
Under maintenance
Started 3 days agoLasted about 17 hours

Affected

Website

Under maintenance from 7:01 PM to 12:18 PM

Wirepay

Under maintenance from 7:01 PM to 12:18 PM

API

Under maintenance from 7:01 PM to 12:18 PM

Collections

Under maintenance from 7:01 PM to 12:18 PM

FX

Under maintenance from 7:01 PM to 12:18 PM

Customer

Under maintenance from 7:01 PM to 12:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Dear Valued Customer,

    This is to inform you of a scheduled maintenance planned for tonight.

    Maintenance Window: 10:00 PM – 5:00 AM

    During this period, some services may experience intermittent downtime or reduced performance as we carry out necessary system improvements.

    We apologize for any inconvenience this may cause and appreciate your understanding as we work to improve our service reliability. For real-time updates, please monitor our Instatus page.

    Thank you for your continued support.