Maplerad - Downtime on services – Incident details

Downtime on services

Resolved
Under maintenance
Started 11 days agoLasted about 2 hours

Affected

Website

Under maintenance from 3:09 PM to 5:02 PM

Wirepay

Under maintenance from 3:09 PM to 5:02 PM

API

Under maintenance from 3:09 PM to 5:02 PM

Collections

Under maintenance from 3:09 PM to 5:02 PM

FX

Under maintenance from 3:09 PM to 5:02 PM

Customer

Under maintenance from 3:09 PM to 5:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.