Maplerad - Downtime on card funding – Incident details

Downtime on card funding

Resolved
Major outage
Started 16 days agoLasted about 22 hours

Affected

API

Major outage from 9:13 PM to 6:54 PM

Issuing

Major outage from 9:13 PM to 6:54 PM

Customer Card API

Major outage from 9:13 PM to 6:54 PM

Business Card API

Major outage from 9:13 PM to 6:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Fix is currently being deployed