Maplerad - Downtime on Card Creation and Funding – Incident details

Downtime on Card Creation and Funding

Resolved
Major outage
Started 3 months agoLasted 3 days

Affected

API

Major outage from 12:37 PM to 10:45 PM, Degraded performance from 10:45 PM to 9:21 AM, Major outage from 9:21 AM to 4:45 PM

Issuing

Major outage from 12:37 PM to 10:45 PM, Degraded performance from 10:45 PM to 9:21 AM, Major outage from 9:21 AM to 4:45 PM

Customer Card API

Major outage from 12:37 PM to 10:45 PM, Degraded performance from 10:45 PM to 9:21 AM, Major outage from 9:21 AM to 4:45 PM

Business Card API

Major outage from 12:37 PM to 10:45 PM, Degraded performance from 10:45 PM to 9:21 AM, Major outage from 9:21 AM to 4:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update

    We are currently experiencing some issues with our Card Transaction.


    We are working on some updates due to the sudden downtime on the Card Switch.

    Apologies for the inconvenience.

  • Monitoring
    Monitoring

    Thanks for your patience.

    The service has been partially restored, but we are still working on resolving the issue completely.

  • Identified
    Identified

    We are currently experiencing some issues with our Card Transaction.


    We are working on some updates due to the sudden downtime on the Card Switch.

    Apologies for the inconvenience.