Maplerad - Partial Card Creation/Funding Service Temporary Fail – Incident details

Partial Card Creation/Funding Service Temporary Fail

Resolved
Partial outage
Started 2 months agoLasted 1 day

Affected

API

Partial outage from 6:16 AM to 12:58 PM

Issuing

Partial outage from 6:16 AM to 12:58 PM

Customer Card API

Partial outage from 6:16 AM to 12:58 PM

Business Card API

Partial outage from 6:16 AM to 12:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    Hello Team,

    This is still on-going,

    Our partner has committed to providing an ETA on or before 2:30 PM.

    We are working with them to resolve this as soon as possible.


    Apologies for the inconvenience caused

  • Identified
    Identified

    Hello Team, we are currently experiencing downtime from our Card Switch.

    This affects some card funding and authorizations.

    We are working with them to resolve this as soon as possible.

    Our partner has committed to providing an ETA in the next 3 hours.

    Apologies for the inconvenience caused

    We are continuing to work on a fix for this incident.