Maplerad - Partial downtime on card funding – Incident details

Partial downtime on card funding

Resolved
Partial outage
Started 2 months agoLasted 41 minutes

Affected

API

Partial outage from 12:53 PM to 1:34 PM

Issuing

Partial outage from 12:53 PM to 1:34 PM

Customer Card API

Partial outage from 12:53 PM to 1:34 PM

Business Card API

Partial outage from 12:53 PM to 1:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.