Maplerad - XAF (MTN Momo) Collection – Incident details

XAF (MTN Momo) Collection

Resolved
Partial outage
Started about 2 months agoLasted 3 days

Affected

API

Partial outage from 10:03 AM to 3:46 PM

Collections

Partial outage from 10:03 AM to 3:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are experiencing a downtime with our XAF service due to an update on MTN Services.

    We are working closely with them to resolve this issue and update you on the TAT.

    Kindly bear with us while we work on this.