Maplerad - Partial Card Usage Temporary Fail – Incident details

Partial Card Usage Temporary Fail

Resolved
Operational
Started about 2 months agoLasted 2 days

Affected

API

Degraded performance from 10:09 AM to 3:00 PM, Operational from 10:09 AM to 3:00 PM, Degraded performance from 3:00 PM to 8:34 AM, Operational from 8:33 AM to 8:34 AM

Issuing

Degraded performance from 10:09 AM to 3:00 PM, Operational from 10:09 AM to 3:00 PM, Degraded performance from 3:00 PM to 8:34 AM, Operational from 8:33 AM to 8:34 AM

Customer Card API

Degraded performance from 10:09 AM to 8:34 AM

Business Card API

Operational from 10:09 AM to 3:00 PM, Degraded performance from 3:00 PM to 8:33 AM, Operational from 8:33 AM to 8:34 AM

Updates
  • Resolved
    Resolved

    All services are UP now, and we are currently monitoring

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result for Card Usage.

    However, you may still experience funding issues with old cards.

    Thank you for your patience thus far.

    We care at Maplerad.

  • Identified
    Identified

    We have noticed some card failures due to technical issues with our issuing partner. - This is still on going.

    Card Funding service is up for newly created Card.

    We are working fervently to bring all services up.

    Thank you for your patience with us.

  • Investigating
    Investigating

    We have noticed some card failures due to technical issues with our issuing partner.

    This issue has been escalated to them, and we are following up for an update on when this is resolved.

    We will keep you updated on the progress.

    We sincerely apologize for any inconvenience this may cause.

    NB: Please don't keep retrying or using the cards on any platform if it fails or you get an error. Try after we provide you with an update.