Maplerad - Card ISSUER inoperative (Card USAGE on Card created before July) – Incident details

Card ISSUER inoperative (Card USAGE on Card created before July)

Resolved
Degraded performance
Started about 2 months agoLasted 2 days

Affected

API

Degraded performance from 10:01 AM to 11:30 AM

Issuing

Degraded performance from 10:01 AM to 11:30 AM

Customer Card API

Degraded performance from 10:01 AM to 11:30 AM

Business Card API

Degraded performance from 10:01 AM to 11:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have noticed some card failures due to technical issues with our issuing partner.

    This issue has been escalated to them, and we are following up for an update on when this is resolved.

    We will keep you updated on the progress.

    We sincerely apologize for any inconvenience this may cause.

    NB: Please don't keep retrying or using the cards on any platform if it fails or you get an error. Try after we provide you with an update.