Maplerad - Partial Card Service Downtime – Incident details

Partial Card Service Downtime

Resolved
Degraded performance
Started about 1 month agoLasted 1 day

Affected

API

Degraded performance from 5:05 PM to 7:34 AM

Issuing

Degraded performance from 5:05 PM to 7:34 AM

Customer Card API

Degraded performance from 5:05 PM to 7:34 AM

Business Card API

Degraded performance from 5:05 PM to 7:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Hello Team, we are currently experiencing a downtime from our partner bank. This currently affects funding and authorisations on card created before July 1st.

    We are working with them to resolve this as soon as possible. Our partner has committed to providing an ETA in the next 6 hours. We will provide an update shortly on this.

    Apologies for the inconvenience caused. We are currently working on a permanent fix and activating an alternate provider to ensure constant uptime